Airbrushpistole kaputt?

Dieses Thema enthält 6 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  schnuffipooo vor 9 Jahre, 6 Monate.

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #14082

    teschenny
    Teilnehmer

    Hey,

    kennt sich jemand ein bisschen damit aus? Habe mir vor nicht all zu langer Zeit ein Airbrushgerät bei eBay gekauft. Das Gerät funktionierte auch einwandfrei… Ich habe es in der letzten Zeit nicht benutzt und wollte jetzt wieder damit arbeiten. Aber es kommt keine Farbe mehr raus. Also der Kompressor funktionert und Luft kommt auch, aber keine Farbe. Kann es sein das irgendwas verstopft ist? Habe die Pistole aber immer gereinigt, aber vielleicht nicht gründlich genug?
    Aber was mir aufgefallen ist, ist das der Hebel an der Pistole so komisch hin und her wackelt, ich meine das er das vorher nicht getan hat. Hingefallen oder ähnliches ist es MIR auch nicht. Aber auszuschließen das es jemand anders hingefallen ist, ist das auch nicht, aber eher unwahrscheinlich. Kann mir jemand helfen?

    LG Jenny

    #243109

    schnuffipooo
    Teilnehmer

    Hey

    du musst die pistole einmal auseinander bauen, sprich hinten aufdrehen dann vorne den schutz von der düse abdrehen nadel rausziehen und dann musst du den hebel an der pistole rausziehen und wieder richtig einsetzen dann müsste sie wieder funktionieren hatte ich auch schon einpaar mal.

    viel erfolg und liebe grüße

    #243108

    joyana-nails
    Teilnehmer

    Kann es sein das der nicht richtig drin ist?
    (das die nadel unter dem hebel ist und nicht durch den heben geht.)

    das heisst:
    -aufschrauben nadel raus
    -Hebel richtig rein
    -Nadel wieder rein
    -zuschrauben

    versuchs mal so.

    Habe eben in meiner Schulung gelernt das wenn der nicht richtig drin ist nur luft und keine Farbe kommt.

    #243105

    ute
    Mitglied

    Hallo
    Schau mal, ob du den Hebel raus ziehen kannst.
    Das kann passieren, daß er aus der Sicherung, bei Reinigen raus gehebelt wurde.
    Das passiert nur, wenn die Nadel raus ist.

    Dann mußt du deine Beschreibung zur Hand nehmen und schauen wie er wieder eingesetzt wird, das ist unterschiedlich, geht aber nicht schwer.

    Ansonsten kann nur noch die Düse verstopft sein, dann nimm sie komplett raus, und weiche sie mal ein paar Minuten in Aceton ein, dann versuch sie mit der Nadel auszukratzen.

    Wenn du sie dann gut gespült hast mit dest Wasser, dann müßte sie wieder funktionieren.

    LG Ute

    #243106

    teschenny
    Teilnehmer

    Danke euch allen! 🙂

    Es geht jetzt wieder alles! Hab die Pistole einmal auseinander gebaut und der Hebel war wieder so wie am Anfang und Farbe kommt wieder.

    LG Jenny

    #243110

    schnuffipooo
    Teilnehmer

    Na wunderbar, dann viel spass beim sprühen, du hast nicht zufällig schablonen zum tauschen?

    #243107

    teschenny
    Teilnehmer

    Nicht wirklich… Habe nur ganz wenige… Bin ja noch Anfänger 😉

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.