Farbe hält nicht….

Dieses Thema enthält 4 Antworten und 5 Teilnehmer. Es wurde zuletzt aktualisiert von  la mano vor 11 Jahre.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge
  • #3351

    andrea
    Teilnehmer

    Hallo zusammen,

    also zur Zeit ist bei mir echt der Wurm drin…

    Ich habe kupferfarbenes Farbpigmentpulver in Gel gemischt ( war spezielles Gel zum Mischen von Farbpigmenten von der Firma), trage es auf und las es 2 x aushärten. Hand kommt aus dem Gerät und ich sehe das sich das Farbgel an den Rändern reingezogen hat, also vom Nagelrand weg!

    Hatte irgendwie das Gefühl das härtet nicht richtig(neues Gerät), wenn ich abgecleanert habe hatte ich die halbe Farbe wieder an der Zellette, habe Blut und Wasser geschwitzt! Dann wollte ich es versiegeln, wie gesagt die Schwitzschicht war weg, geh mit dem Pinsel drüber und hab oben am Nagelbett wieder etwas “Kupferfarbe”! Am liebsten würde ich diese Farbe wegwerfen. Mit Rotpigmenten lieg ich echt auf Kriegsfuß!

    Was mach ich nur falsch?

    #90285

    la mano
    Teilnehmer

    je mehr Farbpigmente und je dichter das Gel ist, desto länger musst Du es aushärten, hin und wieder auch 3-fache Härtezeit.
    Wenn Du mit Farbgel arbeitest, immer auch damit die Spitzen ummanteln, dann zieht es sich nicht so schnell zurück vom Rand.

    Liebe Grüsse Sabine

    #90284

    tanja_71
    Mitglied

    Ich hab das bei manchen Farben auch.
    Ich arbeite dann einen Finger nach dem anderen jeder Nagel etwas 10 Sek. unters Lichthärtegerät.

    In der Zeit, in der ein Nagel aushärtet, arbeite ich an der anderen Hand den nächsten Nagel.
    Zum Schluss nochmal jede Hand eine ganze Runde aushärten.

    Dann hab ich das Problem nicht.

    Liebe Grüße, Tanja

    #90282

    esther
    Teilnehmer

    Hi,

    ich denke auch zu hast evt. zu viel Pigment im Gel, oder aber deine Lampen sind u.u. nicht mehr OK.

    #90283

    schnuffi
    Teilnehmer

    Zu welchen Teilen hast du denn gemischt?

    Wenn zu viele Pigmente drin sind, dann härtet es nicht aus.

    Versuche es mit einem anderen Mischungsverhältnis.

    Oder versuche, das Farbgel 2x dünn aufzutragen. Das hilft meistens auch.

    Probiere einfach nach 2 Minuten ganz vorsichtig mit einer Sonde o.ä., ob das Gel ausgehärtet ist. Wenn nicht, dann wieder ab in den Ofen.

    Liebe Grüße
    Maya

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.