Gel glänzt nicht

Schlagwörter: ,

Dieses Thema enthält 28 Antworten und 8 Teilnehmer. Es wurde zuletzt aktualisiert von  tinkerbell2011 vor 6 Jahre.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 29)
  • Autor
    Beiträge
  • #34638

    tinkerbell2011
    Mitglied

    Guten abend die Damen!

    Ich bin etwas verzweifelt! Heute habe ich meine eigenen Nägel aufgefüllt und anscheinend iwas falsch gemacht denn egal welches Gel ich als Versieglung aufgetragen habe es will nicht glänzen:(

    Folgendermaßen bin ich vorgegangen:
    1. Altes Gel abfeilen und Staub sorgfältig entfernen
    2. Haftgel (selex dünn jolifin), schwitzschicht draufgelasseb
    3. 1 Phasen Gel Von jolifin
    4. Anbuffern u Sticker aufkleben
    5. Jolifin Glitzer Gel

    Hier wollte ich eigentlich aufhören nur leider Gabs keinen Glanz, dann habe ich wieder abgebuffert u nochmal mit dem 1 Phasen Gel versiegelt dass sonst immer funktioniert hat wieder kein Glanz! Dann habe ich das 1 Phasen Gel abgefeilt und Mit dem hochglanzversiegler Von jolifin versiegelt, auch kein Glanz 🙁

    Was ist passiert? Habe ausgehärtet wie von jolifin beschrieben u an der Lampe kann’s auch nicht Liegen die ist nicht alt u alle Lampen funktionieren…

    Danke für eure hilfe im voraus! So wie es jetzt aussieht kann ich morgen nicht zur arbeit, arbeite im Büro 🙁

    Liebe Grüße
    Tinkerbell

    #520590

    shorti100
    Teilnehmer

    5. Jolifin Glitzer Gel…… Ist das eine Versiegelung? Wenn nicht, wird es auch nicht besonders glänzen…
    Oft hat auch ein 1Phasen-Gel nicht einen so Wahnsinns-Glanz. Allerdings wenn du es schon öfters genommen hast…? Hmmmm;
    Manche Versiegler müssen auch 2×2 Min. in die Lampe und vorher abkühlen, bevor man sie abwischt.
    Hochglanzversiegler (aus der Flasche? ) den kenne ich leider nicht – kann ich dir nicht helfen.

    Wenn auch die Schnelle jetzt gar nichts hilft: mach dir Klarlack drauf. Dann kannst du morgen wenigstens ins Büro.

    #520588

    erdbeerliesl
    Teilnehmer

    Hmm. Gibt ja viele gründe warum kein glanz.
    -fett auf nagel (von eigenen fingern)
    -zu dünn aufgetragen
    -schwitzi zu früh abgewischt
    -nicht lang genug ausgehärtet
    -lampe nicht mehr optimal
    -cleaner zu scharf

    Sind denn alle nägel betroffen?

    Pronier mal folgendes: auf die jetzt matten nagel nagelöl drauf und dann mit zellette polieren bis es quietscht

    Wenn das nicht hilft -für morgen: mach erstmal klarlack drauf. Dann kannste auch ins büro

    #520591

    shorti100
    Teilnehmer

    @erdbeerliesl 931441 wrote:

    Wenn das nicht hilft -für morgen: mach erstmal klarlack drauf. Dann kannste auch ins büro

    Hihi: Zwei – ein Gedanke…..

    #520589

    erdbeerliesl
    Teilnehmer

    Haha shortiiii. .. Letzter sstz: zwei doofe -ein gedanke

    #520592

    shorti100
    Teilnehmer

    Schon wieder gleichzeitig! Jetzt müssen wir aber Tinkerbell wieder zu Wort kommen lassen – sonst geht das ewig hier so weiter…..

    #520603

    tinkerbell2011
    Mitglied

    Also das letzte mal habe ich nur gefeilt und nur 1 Phasen Gel drüber, hat super geglânzt! Nun aufeibmal nicht! Ich habe den versiegler von jolifin, ich korrigiere HOCHGLANZ-versiegler! 🙁 den habe ich vorher noch nie benutzt! Habe den auch sicherheitshalber 2×2 min aushärten lassen u dann gecleant

    #520599

    katynka
    Teilnehmer

    war vielleicht doch noch ein bisschen staub drauf bevor du versiegelt hast, oder hast du zu wenig versiegler aufgetragen? hm, weiß ja nicht was bei dir vorher anders war als es funktioniert hat 😉

    #520593

    shorti100
    Teilnehmer

    Ich hatte anfangs auch versch. Versiegler, bis ich Erfolg hatte. Bei einem hat es mit Cleaner überhaupt nicht gefunzt! Mit Nagellackentferner aber schon. Wie erdbeerliesl schon schrieb, viele müssen auch recht satt aufgetragen werden. Manche nehmen auch Öl, um die SS abzunehmen. Probier dich mal bissl durch – vielleicht landest du ja einen Treffer.
    Ansonsten machs mal so:
    – satt auftragen
    – 2×2 Min. in die Lampe
    – abkühlen lassen
    – abwischen (dabei versch. Möglichkeiten durchprobieren – sh. oben).

    Mehr fällt mir im Moment auch nicht ein….

    #520604

    tinkerbell2011
    Mitglied

    Vielen lieben dank! Ich habe vorher Ne glittergel draufgehabt…aber kann ja eigentlich auch nicht sein! Das war auch von jolifin…

    #520605

    tinkerbell2011
    Mitglied

    Nie sollte das heissen, hatte vorher nur 1phasen Gel benutzt

    #520600

    katynka
    Teilnehmer

    hehe, da hatte ich doch auch was.
    http://www.nailfreaks.com/de/nailart-galerie/showphoto.php?photo=119107&title=aaaanfaenger-21&cat=all

    der nagel links unten auf dem bild ist mit cleaner abgewischt nach dem versiegeln, der rechte unten mit einem ganz normalen nagelöl (von jolifin) direkt nach dem aushärten “abpoliert”
    das war schon ein unterschied 😉
    verwendet hatte ich da den jolifin dream line fist edition mangano versiegler

    #520601

    10miqule05
    Teilnehmer

    wie alt sind den Deine Röhren in der Lampe? Vielleicht bringen die auch nicht mehr die Leistung, die Gel zum Aushärten braucht! Denn dann glänzt die Versieglung auch nicht mehr!

    #520606

    tinkerbell2011
    Mitglied

    hallo,

    die lampe ist bissl mehr als ein halbes jahr alt…..ABER: letzte woche gings noch perfekt im dem 1 phasen gel, war echt super glanz:(

    #520607

    tinkerbell2011
    Mitglied

    …ebend fällt mir noch was ein! ich mache meine pinsel im zwischendurch mit cleaner sauber…und reibe sie dann trocken? ! kann das iwas machen…obwohl wenn ich so recht drühber nachdenke mach ich das auch schon immer…..hach so ein mist:(

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 29)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.