Hat US Nails Arena "Gelrezeptur" geändert?

Dieses Thema enthält 21 Antworten und 11 Teilnehmer. Es wurde zuletzt aktualisiert von  daniela83 vor 8 Jahre, 10 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 22)
  • Autor
    Beiträge
  • #21093

    babe89
    Teilnehmer

    Hey Mädels.

    Hatte mir Anfang Januar neues 1-Phasen Gel von US Nails bestellt. Seitdem ich das verwende, habe ich Liftings, auch bei meinen Mädels teilweise. Hatte das vorher nie.

    Kann es vielleicht sein, dass die ihre Rezeptur umgestellt haben? Weil es schnüffelt irgendwie auch intensiver als zuvor

    Und arbeiten tu ich genauso wie zuvor auch.. 🙁

    LG Chrissy

    #333422

    lysilla
    Teilnehmer

    Hey Chrissy,

    handelt es sich denn um das gleiche Gel, welches Du vorher auch benutzt hattest? Diese Firma hat ja mehrere 1-Phasen Gele.

    Tja, Deine Frage kann ich Dir leider nicht beantworten. Aber ruf doch dort in der Firma mal an, vielleicht können/werden die Dir was sagen.

    #333426

    babe89
    Teilnehmer

    Ja, das ist das All in One. Hatte vorher nie Probleme damit, nur seit dem neuen Tiegel 🙁

    #333423

    lysilla
    Teilnehmer

    Hm, das habe ich auch hier bei mir. Hatte mir mal ne Gallone erstanden. Ich muß sagen, ich habe keinerlei Probleme damit.

    Aber wie schon geschrieben – Ruf doch dort mal an und frage nach. Vielleicht ist ja tatsächlich was geändert worden. Das können sie Dir da dann wohl am besten sagen, woran es liegen könnte.

    #333435

    daniela83
    Teilnehmer

    dito-i love it…..muss aber sagen hab das letzte mal im dez bestellt-hoffe nicht das es sich ändert!bin nähmlich voll zufrieden damit

    #333421

    fraunagel
    Teilnehmer

    hatte sowas auch schonmal…allerdings mit nem anderen gel…..das beste ist, wenn du “alte lampen” ausschliessen kannst….anrufen…..bei mir hatte mein gelfuzzi sofort nen rundruf an die anderen kunden gestartet……da hatte die nen fehler in der zusammensetzung………

    #333417

    glamourw
    Teilnehmer

    also ich habe mir vor 2 Wochen eine Gallone All in One gekauft, also bei mir ist das Gel wie immer. Vielleicht liegt es auch an deiner Lampe? !

    #333427

    babe89
    Teilnehmer

    Nein nein, die ist erst nen 10 / 11 Wochen alt 😉

    Naja mal schauen, werde den Leuten mal ne eMail schreiben 🙂

    Dank euch allen

    #333433

    zickenrosi
    Mitglied

    Hatte das auch bei dem All in one. Hab angefragt und sie sagten es wäre derselbe Anbieter und es hätte sich nichts geändert. Hmmm…… Ich bin auf ABC umgestiegen.

    LG Rosi

    #333418

    danny26
    Teilnehmer

    Ich hatte mir auch ne Gallone betsellt und kann da leider nichts zu sagen, bin aber mal gespannt ob da was bei raus kommt.Ich hoffe das alles beim Alten ist, ich habe keinen Bock schon wieder zu wechseln.

    #333434

    steeny
    Teilnehmer

    @babe89,

    hast du schon eine Antwort bekommen?

    #333428

    babe89
    Teilnehmer

    Nein, haben sich leider noch nicht gemeldet.
    Aber wenn, schreibe ich es euch sofort 🙂

    #333436

    daniela83
    Teilnehmer

    oh ja bitte!

    #333432

    minimi83
    Teilnehmer

    Hallo,
    ich hab das All in one auch und es hält ganz gut. Wo mit ich Probleme hatte ist das “Perfect withe”! Als ich es das erste mal erhalten habe war es ein schönes klares weiß, nicht übertrieben weiß und auch nicht milchig, halt genau richtig und es verlief nicht gleich wieder. Bei der letzten Bestellung habe ich mir das gleiche “Perfect withe” bestellt und als ich es aufgetragen hatte war es milchig und verlief gleich wieder. Obwohl ich vorher gut umgerührt hatte.

    schöne Grüße
    Jasmin

    #333419

    danny26
    Teilnehmer

    Was mich bei dem All in One nervt, ist die Aushärtungszeit von 2×2 Min.
    Ansonsten bin ich damit echt zufrieden aber die Zeit…

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 22)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.