Jolifin carbon hält nicht

Schlagwörter: 

Dieses Thema enthält 83 Antworten und 28 Teilnehmer. Es wurde zuletzt aktualisiert von  tigerchen83 vor 6 Jahre, 4 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 84)
  • Autor
    Beiträge
  • #33314

    sexysusi
    Mitglied

    Hallo, habe seit kurzer Zeit die Cabons…
    Auftragen tu ich base 2min., fabe 4 min., nochmal farbe 4min, base 2min.

    Ich trage alles dünn auf und ummantele die Spitze..

    Trotzdem:
    Der Lack splittert nach 2-3 Tagen ab und ich kann ihn wie Folie abziehen…..an den heien Nägeln zupfe ich ihn dann auch wie Folie runter….

    Seit ca 5 Monaten kein Gel mehr drauf, denke NN sind sehr gesund und kräftig..
    Woran kann es liegen?

    #504995

    firemoon
    Teilnehmer

    Hmmh, raust du den Naturnagel vorher mit dem Buffer ein wenig an und entfernst damit die unsichtbare Nagelhaut? Könnte mir vorstellen, dass es daran leigen könnte.

    #504996

    firemoon
    Teilnehmer

    Oder: Wie alt sind die Röhren deiner UV Lampe? Wenn sie ein bisschen älter sind, könnte es auch sein, dass der Lack nicht richtig aushärtet. Das hatte ich auch mal bei Gel. .. Kaum habe ich die Röhren gewechselt, war alles wieder gut 🙂

    #504935

    sexysusi
    Mitglied

    also ich entferne die nagelhaut am rund um den Nagel mit nem ganz feinen Fräser und buffer den NN leicht an…..die Röhren wurden erst vor 2 Wochen getauscht und da ich wenig Nädel mache, da ich mit Herz und Seele Permanent Make Up und Kosmetik mache sind die ich glaub 4 mal benutzt worden seither….Ich bin echt ratlos….

    #504997

    firemoon
    Teilnehmer

    Hmmh und die beiden Farbschichten des Lackes trägst du auch sehr dünn auf? Wenn eine Schicht zu dick ist, kann es auch sein, dass es schlecht durchhärtet…

    #504936

    sexysusi
    Mitglied

    ja ganz dünn, deswegen ja 2 mal weil es sonst schlecht deckt….ich hab scho so viel gelesen, hab irgendwie das Gefühl ich steh allein mit so nem dummen Problem da….grrr…….

    #504943

    oelse
    Teilnehmer

    Cleanerst du vorher? Wenn du den Lack gut schüttelst vorher, reicht in der Regel einmal auftragen. DIe einzelnen Schichten müssen wirklich dünn sein. ANsonsten härte die Lack Schicht nochmal 2 Min nach. Normal merkt man gleich wenn sie nicht richtig durchgehärtet ist. Bei welchen Farben hast du das Problem? Eher bei dunklen Farben oder bei den helleren?

    #504937

    sexysusi
    Mitglied

    ne ich trag es sehr dünn auf….hab problem bei petrol und taupe dass es bei einmel nicht schön deckt…

    #504984

    tamarka
    Teilnehmer

    Hi. Ich musste Taupe 3 mal auftragen, es war mir voll peinlich. Das sah so aus ob das ein billig Produkt ist und nicht was besonderes, was mann mit begeisterung verkauf.

    #504980

    purplerose
    Teilnehmer

    Habe Probleme bei der Farbe pure-plum, es zieht sich nicht glatt, obwohl es glatt in die Lampe geht. Wenn ihr versteht was ich meine? shiny Red und metallic Black sind super beim auftragen, Sind auch nicht so zaehfluessig. Lg

    #504953

    kathrine
    Teilnehmer

    Hallo purplerose, mir gehts genauso mit pure-plum. Ich hab mal bei der Firma angerufen und die meinten ich solls ganz ganz dünn auftragen, wenns immer noch nicht klappt sollte ich die Flasche zurück schicken damit die Mitarbeiter dort sie Prüfen können.
    Ich habs jetzt mal wieder ausprobiert und habs wirklich nur hauchdünn aufgekratzt und es hat bei fast allen Fingern funktioniert, den Daumen mußte ich 2 mal machen. Ich habs an mir selbst getestet, bei ner Kundin hätte ich schön blöd ausgesehen mit den Wellen da drauf. Vorallem die sind dann auch nicht richtig fest darunter, mann kann das Zeug dann abziehen.
    Ruf doch auch mal da an, vieleicht ist es wirklich ein Materialfehler bei der Farbe, wie gesagt ich komm auch nicht wirklich so recht damit. Wenn mehrere Leute nachfragen wird vieleicht verbessert. Hab hier mal gelesen, bei Polarwhite gabs anfangs auch Probleme und mitlerweile läßt es sich schön auftragen.
    Alle anderen Farben die ich habe (Polarewhite, Pure-Black, Shiny Violet, Shiny Berry, Metallic Grey, Taupe, Bordeaux, Rosa) sind super einfach zu lackieren.

    #504944

    oelse
    Teilnehmer

    Welche Flaschen habt ihr. . die schwarzen oder weißen?

    #504954

    kathrine
    Teilnehmer

    Also das Pure-Plum ist in einer schwarzen Flasche.
    Die anderen Farben mal in ner schwarzen mal in ner weißen Flasche.
    Hat mich sowieso gewundert warum gibts da zwei Sorten Flaschen?

    #504981

    purplerose
    Teilnehmer

    Also meine Flasche ist auch in Schwarz. Finde das ja schon ein bischen merkwürdig. Möchte die Farbe auch nicht bei einer Kundin ausprobieren, sieht dann so aus als wüßte ich nciht damit umzugehen. Schade, denn die Farbe ist echt schön. Aber ich glaube sie ist auch zäher wie die anderen Farben, merkt man beim auftragen.

    #504955

    kathrine
    Teilnehmer

    Ja stimmt es ist so bißchen gummiartig beim Auftragen. Aber die Wellen kommen erst wenn das Gel in der Lampe aushärtet. Also wenn man es ganz dünn draufpinselt gehts ja so einigermaßen, es sind aber trotzdem so kleine Unebenheiten drin. Ich hatte Glück, daß ich es bei mir selbst probiert habe, ich wär mir bei ner Kundin sau dumm vorgekommen. Ich habs jetzt insgesamt dreimal bei mir probiert, mit dem Pure-Plum. Das erste mal war ne Katastrophe das zweite Mal wars auch nicht viel besser und jetzt hab ich`s zum dritten mal probiert und ist einigermaßen vorzeigbar. Aber eigendlich bin ich immer noch nicht so richtig zufrieden damit.
    Zwischendurch hatte ich shiny-violet drauf und da gabs überhaupt keine Probleme.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 84)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.