keine Farbe am Stamper…

Dieses Thema enthält 20 Antworten und 11 Teilnehmer. Es wurde zuletzt aktualisiert von  babybella vor 6 Jahre, 6 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)
  • Autor
    Beiträge
  • #33480

    vampirly
    Mitglied

    Hallo habe mir heute ein Stamping Set gekauft und Lacke dazu von Konad…

    allerdings bin ich am verzweifeln denn es bleibt kein Lack am Stamper…mache alles wie in den Anleitungen die ich überall mehrfach gesehen habe…

    was mache ich denn falsch? ..das Papier an der Schablone hinten muss doch dran bleiben oder?

    #506897

    supernails
    Mitglied

    hallo,
    du muß die dünne folie vorne wegmachen auf den mustern, die ist wirklich ganz dünn und bei konad ist es glaube ich auch drauf… nimm was spitziges und kratzt es an der seite, dann wirst du die dünne folie sehen und dann brauchs nur abziehen 🙂
    LG

    #506899

    vampirly
    Mitglied

    Hallo..

    da ist keine Folie drauf, das war auch schon meine Idee….

    #506888

    sugarhazle
    Moderator

    Kratzt du zu doll mit dem Schaber?
    Ich nehm erst mal ne mit Nagellackentferner getränkten Zelette, geh über die Schabbi, dann auch über den Stempel, dann Farbe drauf und ohne zu viel Druck anziehen, dann hängt auch genug am Stempel.

    #506902

    emily2009
    Teilnehmer

    Oder arbeitest du evtl. nicht schnell genug? Der Stampinglack trocknet ja sehr schnell und wenn man dann nicht zügig arbeitet, kann es schon sein, das keine Farbe am Stempel bleibt. Was ich auch manchmal mache : Ich rauhe meinen Stempel leicht an, mit nem Buffer oder so – klappt bei mir immer ganz gut! Liebe Grüße

    #506907

    babybella
    Teilnehmer

    also ich hatte das Problem auch und dachte schon ich bin zu blöd…. hab hier gelesen und youtube geschaut…

    dann habe ichs ein paar Tage später wieder probiert und habe dann festgestellt, dass die Zellette immer an einer Ecke des Schablone hängen blieb und tata da war doch ne megadünne Folie drauf! Abziehen und seit dem bin ich der Stampingmeister ;o)

    Schau nochmal genau nach und auch son Tipp, den ich hier gelesen hab, einmal kurz mit dem Buffer über den Stempel – soll auch helfen…

    #506889

    chrissi2
    Teilnehmer

    @emily2009 912075 wrote:

    Ich rauhe meinen Stempel leicht an, mit nem Buffer oder so – klappt bei mir immer ganz gut! Liebe Grüße

    Yepp
    Wenn wirklich keine Folie drauf ist, einfach mit dem Buffer mal über den Stempel 🙂

    #506898

    kathrine
    Teilnehmer

    Das hatte ich auch schon mit der dünnen Folie die ich erst bemerkt habe als ich mit Nagellackentferner über die nicht funktionierende Schablone gerubbelt habe. Ich dachte auch erst das Ding ist kaputt.

    #506892

    zuccasuess
    Teilnehmer

    Haha
    ich wollte exakt das gleiche Thama aufmachen 🙂 da bin ich aber froh das sich nicht die Einzige bin, bei der das nicht so klappt.Bei mir ist auch keine Folie mehr drauf und es bleibt irgendwie immer nur die Hälfte von dem Motiv auf dem Stempel :/
    Das ist echt ärgerlich 🙁
    Versuchs jetz mal mit anbuffern..

    #506893

    zuccasuess
    Teilnehmer

    @zuccasuess 912115
    Versuchs jetz mal mit anbuffern..

    Klappt auch nicht 🙁

    #506901

    diandra39
    Teilnehmer

    also ich habe inzwischen wirklich festgestellt, wenn es so ist, wie zuccasuess es hier beschreibt, dann war ich einfach zu langsam………………….
    Das trocknet wirklich megaschnell!

    #506894

    zuccasuess
    Teilnehmer

    Gibt es denn Unterschiede zwischen Stamping-Set’s von Konad oder anderen/günstigeren? Das Prinzip ist ja immr das Gleiche, da ist die Qualität nicht ganz so wichtig oder? Oder muss man schon die von Konad benutzen um das beste Ergebnis zu haben?

    Lg

    #506890

    chrissi2
    Teilnehmer

    Es gibt Unterschiede, sowohl beim Stempel, als auch bei den Schablonen.
    Stempel würde ich nur von Konad nehmen, Schabis von Konad, Magno-nails oder Mobile Nailart

    #506895

    zuccasuess
    Teilnehmer

    Und ääähm ich wollte das Ganze mit Klarlack fixieren und schön zum glänzen bringen..und was passiert? Das ganze Stamping verschmiert :O
    Wieso das denn?
    Darf ich es nur mit Gel “zum scheinen bringen” oder passiert mir da gena das Gleiche? 🙁

    #506905

    katrina
    Teilnehmer

    bei Gel passiert gar nichts zuccasuess, kannst es ganz normal versiegeln ohne zu verschmieren. Bei Lack verschmiert es meistens. Ich habe jetzt den Topcout von P2 ausprobiert…da gehts so lala aber es ist auch nicht das Ideale, auch wenn man ihn so schwebend wie möglich versucht aufzutragen.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.