komme mit dem Stamping set nicht klar

Dieses Thema enthält 10 Antworten und 10 Teilnehmer. Es wurde zuletzt aktualisiert von  nagelsand vor 11 Jahre.

Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)
  • Autor
    Beiträge
  • #2971

    nagelsand
    Teilnehmer

    Ich habe es so oft probiert mit dem Spamping set zu drucken aber es klappt einfach nicht, es haftet nicht am Stempel und habe es so gemacht wie es auf der Packungsbeilage steht.Nun steht das teure Teil hier und kann nichts mit anfangen.Vielleicht kann mir einer helfen.

    #85740

    nachtjuwel
    Teilnehmer

    Hast du eine Maschine oder stempelst du mit der Hand?

    Also mit der Maschine hatte ich das gleiche Problem.Habe dann das Teil auseinandergebaut und stempel nun so.
    Dann habe ich irgendwann festgestellt, das Stempel auch nicht gleich Stempel ist.

    Du musst auch drauf achten, das der Stempel trocken und fettfrei ist.
    Woran es noch liegen kann, ist am Stempellack selber.

    #85743

    schlumpfstrumpf
    Mitglied

    … und du mußt schnell genug sein.

    Anfangs war ich auch zu langsam. Da war der Lack schneller trocken als ich stempeln konnte….

    Ansonsten kann ich mich meiner Vorrednerin ( oder Vorschreiberin *grins*) nur anschließen.

    #85739

    martina27
    Teilnehmer

    und zum Stempel und Schablone reinigen, keinen Nagellackentferner mit Öl verwenden.

    …und man muss wirklich sehr schnell sein.

    Liebe Grüsse Martina

    #85744

    tanja_71
    Mitglied

    Das Problem hatte ich auch am Anfang. Kein Motiv auf dem Stempel.
    Und ich hab mich doch sooo beeilt.

    Bei mir lag es daran, dass ich beim Abziehen der Farbe zu fest gedrückt hab.

    Ich hab zum Abziehen der Farbe eine alte Scheckkarte ( die zerkratzt die Schablonen nicht)
    und mit der nur mit leichtem Druck über die Frabe auf der Schablone streichen.
    Sofort den Stempel aufdrücken und schon klappts.

    Ich hoffe ich konnte helfen.

    Lieben Grüß, Tanja

    #85747

    sunny1980
    Mitglied

    Ich hatte das gleiche Problem. Hab die Maschiene auseinander gebaut und arbeite jetzt nur noch mit dem Stempel und den Schablonen. Ja und nur leicht mit dem Stempel auf die Farbe drücken…

    #85742

    eisdrachen
    Teilnehmer

    Vielleicht ist auf der Schablone noch eine Folie?

    Lieben Gruß Maike

    #85745

    steffi sunflowe
    Mitglied

    Nachdem soooo viele Themen hier im Forum gekreist sind und stempeln eher in die “werf das Ding gleich aus dem Fenster” Sparte gefallen sind hatte ich echt ein bissle Bammel. Aber es kommt immer auf das eine zurück: nicht so fest auf die Schabi drücken beim scratchen und wirklich schnell genug sein. Trocknet ziemlich schnell!

    #85746

    marcella
    Teilnehmer

    ich wische vor dem stamping den stempel immer mit clener ab, damit er sauber ist.
    wie gesagt, nicht zu fest aufdrücken wenn du den überschüssigen lack abziehst.
    und so schnell troknen die konad-lacke auch nicht.
    ich puste immer drei mal aufs motiv bevor ich es auf den nagel stempel.klappt super

    #85748

    nagelsand
    Teilnehmer

    @tanja_71 77123 wrote:

    Das Problem hatte ich auch am Anfang. Kein Motiv auf dem Stempel.
    Und ich hab mich doch sooo beeilt.

    Bei mir lag es daran, dass ich beim Abziehen der Farbe zu fest gedrückt hab.

    Ich hab zum Abziehen der Farbe eine alte Scheckkarte ( die zerkratzt die Schablonen nicht)
    und mit der nur mit leichtem Druck über die Frabe auf der Schablone streichen.
    Sofort den Stempel aufdrücken und schon klappts.

    Ich hoffe ich konnte helfen.

    Lieben Grüß, Tanja

    Ich so ein Teil da muß ich mit der Hand stempeln und war auch der Meinung das alles sauber ist und den dazugehörenden Lack habe ich auch genommen.Mal sehen ich probiere es nochmal und werde dann sehen ob es klappt.Ich danke Euch

    #85741

    beauty
    Teilnehmer

    Ich habe eine Visitenkarte von mir einlaminiert und nehme die zum abziehen, geht total gut und dann ganz schnell den Stempel drauf.

Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.