mein stamping will nicht funktionieren

Dieses Thema enthält 31 Antworten und 17 Teilnehmer. Es wurde zuletzt aktualisiert von  biene131279 vor 9 Jahre, 9 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 32)
  • Autor
    Beiträge
  • #16364

    nanni1981
    Teilnehmer

    hi, ich hab mir grad ein stampingset von emmi schicken lassen und wollte es ausprobieren aber komischerweise hat das mit den lacken net wirklich hingehauen, kann mir vielleicht wer sagen wodran das liegt? mit acrylfarbe ging es ein wenig:blink: kann mir wer helfen was ich da falsch mache?

    #271175

    frozennature
    Teilnehmer

    was genau funktioniert denn nicht?

    #271160

    concita
    Teilnehmer

    Hallo
    Normaleweise ist das ganze sehr einfach-ich verstehe nicht was bei dir nicht funktioniert?
    Manche Schablonen haben noch Folie drauf und man soll sie erst entfernen dann klappt es auch – Verwende auch am Anfang dunkle und dickere Lacke dann klappts es.
    LG Anna

    #271165

    thordis
    Teilnehmer

    Ich nehme zum Stakeln nur die Lacke von P2 vom DM. Die laß ich dann eine Nacht offen stehen. Dadurch werden sie dicker.
    Nur nicht aufgeben. Und eins ist wichtig. Schnell arbeiten.Sonst sind die Lacke trocken bevor du sie auf den Nagel machen willst.
    LG Heike

    #271171

    soulmate19861
    Mitglied

    Hallo,

    buffer den Stempel etwas an, trage viel Farbe auch das Motiv und ziehe es leicht mit dem scrabber ab. Dann ganz leicht (NICHT ZU VIEL DRUCK) drüber rollen und dann eben so leicht auf dem angel abrollen!

    Such doch mal über die Suchfunktion es gibt schon viele Artikel und Anleitungen!

    LG Annr

    PS Sag mal bescheid obs klappt, -)

    #271166

    thordis
    Teilnehmer

    Oh man. Das sollte Stampeln heißen. Meine Finger sind heute wieder mal viel zu schnell.

    LG Heike

    #271176

    frozennature
    Teilnehmer

    also ich habe von anfang an kein Problem gehabt mit dem Stempeln und möchte auch nicht mehr drauf verzichten

    kann mir gar nicht erklären, warum das bei manchen nicht funktioniert

    #271182

    nanni1981
    Teilnehmer

    also erstmal danke
    bei den schabbis ist hinten was drauf aber das kriegt man nich ab und die lacke von emmi, so hab ich das gefühl, trocknen recht schnell.
    aber ich versuchs mal mit dem anbuffern und sag dann mal bescheid 🙂

    #271172

    soulmate19861
    Mitglied

    Ich habe manchmal das problem das bei manchen Schablonen die Motive nicht tief genug gefräst sind, aber ansonsten klappts auch gut! Einfach nicht zu sehr verkrampfen und locker und shcnell arbeiten!

    #271173

    soulmate19861
    Mitglied

    Wenn die schablonen von Konad sind dann muss die folie auch nicht ab, die dahinte rist normal! Die Lacke trocknen sehrrrrrr schnell deshalb fix arbeiten 😉

    #271167

    thordis
    Teilnehmer

    Das stimmt die Stampinglacke trocknen sehr schnell.
    Ich finde ja die P2 Lacke klasse. Damit macht das richt Spaß zu stampeln.
    LG Heike

    #271177

    frozennature
    Teilnehmer

    genau, einfach schnell arbeiten.. mach einfach ein paar Übungsfinger und irgendwann hast du es raus, wie schnell du arbeiten musst.
    drücke dir die Daumen, bekommst das bestimmt hin…
    und halte uns auf dem laufenden

    #271161

    concita
    Teilnehmer

    😉 Alles was unter der schabbi ist lass es sein ich meinte auf dem schabbi drauf aber bei conad ist keine folie drauf LG Anna und versuche nicht stamping Lack mit normalem Lack überlackieren es verwischt 🙂
    @nanni1981 516007 wrote:

    also erstmal danke
    bei den schabbis ist hinten was drauf aber das kriegt man nich ab und die lacke von emmi, so hab ich das gefühl, trocknen recht schnell.
    aber ich versuchs mal mit dem anbuffern und sag dann mal bescheid 🙂

    #271168

    thordis
    Teilnehmer

    Am besten das Stamping mit Versieglunggel versiegeln. Klappt super:cool:
    LG Heike

    #271159

    nevaeva
    Teilnehmer

    Es ist nun wirklich so, daß es nicht bei jedem funktioniert. deepsoul war bei mir zum Nägel machen und dann wollte ich das stampen ausprobieren. Bei ihr hat es immer geklappt, desdhalb dachte ich, daß ich etwas falsch mache. War aber nicht so, sondern lag an der scheiss Farbe. Habe es dann mit nem Nailart Pen probiert und dann ging`s.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 32)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.