Polar White

Dieses Thema enthält 16 Antworten und 9 Teilnehmer. Es wurde zuletzt aktualisiert von  nagelneu22 vor 8 Jahre, 5 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)
  • Autor
    Beiträge
  • #24813

    sandra1973
    Teilnehmer

    Ich wollte mal rum fragen, ob ihr auch probleme mit dem Polar habt. Ich mach es hauch dünn drauf, es härtet nie aus, ich kann 2 min. aushärten oder 2×2 min. es klappt nicht. Ich zieh mir daß polar immer ins versieglungsgel. Bin ich so doof? 😉
    Da bin ich mal gespannt, ob ich nur so doof damit bin hi hi

    LG sandra

    #383514

    maritta koch
    Teilnehmer

    Die Röhren sind es. … ich kenn das. .. achte mal drauf, an welchen Fingern es ist und tausch die entsprechende Röhre darüber aus.

    #383525

    sandra1973
    Teilnehmer

    aqn allen fingern ist es. Die Röhren sind ja neu. Hab das nur bei dem Polar, bei den anderen gelen nicht. hm, nochmal neue holen?

    LG sandra

    #383515

    maritta koch
    Teilnehmer

    Es gibt wirklich Unterschiede bei den Lampen und Röhren. .. ich hab ne Lampe, da kann ich das Polar gar nicht drin härten. … funzt einfach nicht.

    Aber mir dauert es eh zu lange – ich will meins grad abgeben.

    #383516

    sulela
    Teilnehmer

    Huhu wie darf ich dan Satz verstehen”Ich zieh mir daß polar immer ins versieglungsgel”

    Ich arbeite seit fast 2Jahren damit und habe keine Probleme, entweder liegt es an deinen Röhren oder du trägst es doch zu dick auf! Mit welchem Pinsel arbeitest du das?

    Grüße…Su

    #383520

    gorjana
    Teilnehmer

    Hi, Sandra, hatte auch Probleme bei meiner Lampe, die war auch neu, jetzt habe ich andere Lampen und es funktioniert.Du hast do ch auch die gleichen Lampen in Polen bestellt, die sind bald da, warte noch paar Tage, Du musst es aber auch wirklich ganz dünn auftragen.
    LG Janina

    #383522

    greeklips
    Teilnehmer

    Bei mir verschmiert es auch ab und zu! Obwohl ich die Lampen, auch von ABC hab!
    Es ist bestimmt zuviel drauf! Jetzt tuhe ich etwas weniger und das problem entsteht kaum!

    #383523

    greeklips
    Teilnehmer

    gorjana hast du komplett neue lampen? Oder nur Röhren gekauft?

    #383521

    gorjana
    Teilnehmer

    @greeklips 731201 wrote:

    gorjana hast du komplett neue lampen? Oder nur Röhren gekauft?

    Ich habe neue Lampen, aber Du hast bei der Schulung zu dick aufgetragen, hast mit anderen gele gearbeiten, der Pinsel muß beim ersten mal fast trocken sein.
    LG Janina

    #383524

    greeklips
    Teilnehmer

    ja ich weiss hahaha, deswegen klapptes jetzt besser! Passiert wenn dann nur, bei einem Nagel 😉

    #383519

    monii
    Teilnehmer

    hallo, bin mit dem pw vom ergebnis her echt voll zufrieden! aber das 2x dünn auftragen dauert echt lange..

    maritta, was nimmst du denn als alternative zum pw?

    lg moni

    #383529

    nagelneu22
    Teilnehmer

    Also ich hatte das Ptroblem ganz extrem, schöne weiße schlieren im Top Gel.
    Ganz und gar deprimiert bin ich zu ABC gewandert, mit dem Polarwithe und meiner Lampe in der Tasche.
    Wir haben alles probiert, den ihr PW in meiner Lampe und in den ihrer Lampe, mein PW in den ihrer Lampe und in meiner Lampe.
    Am Ende sind wir zu dem entschluss gekommen, dass es definitiv a den Röhren lag.
    Das Lichthärtungsgerät muss zudem rundum verspiegelt sein (war meins).
    Also ihre Röhren in mein gerät, haben gepasst, gingen aber nicht an.

    GRRR und was nun? Am Ende habe ich ein neues Lichtgerät von ABC mitgenommen, und jetzt funktioniert alles super. Es gibt auch deutliche unterschiede.
    die röhren sind mehr lila vom licht her nund sie sind sofort warm, bei meinem alten dauert es ein zwei, dreimal bis es etwas wärme abstrahlt.
    Jetzt müssen die Kunden mit dem French nur in eine Lampe, naja, hauptsache es härtet gut.
    Einmal aufrühren finde ich hilft auch, obwohl es heißt die Gele muss man nicht rühren. bei mir bildet sich immer mal so ein gelber film, dann rühr ich wieder um.

    Ich finde auch nicht, dass es ein extremer zeitaufwand ist, mit dem zweimal auftragen, dafür wird es aber eine sehr tolle frenchsache. die meisten gele müssen doch 2x drauf.

    VG

    #383517

    imported_bluemchen
    Teilnehmer

    ich hatte auch das Polar white und kam da auch nicht mit klar.
    Obwohl ich mir auch neue Philipsröhren gekauft habe. Hat irgendwie nicht gelappt.
    Außerdem wollte ich auch nicht zweimal pinseln:)
    Jetzt hab ich das von Luminor und das ist spitze! Ist aber nicht ganz so hart weiss wie das PW

    #383526

    sandra1973
    Teilnehmer

    @sulela 731135 wrote:

    Huhu wie darf ich dan Satz verstehen”Ich zieh mir daß polar immer ins versieglungsgel”

    Ich arbeite seit fast 2Jahren damit und habe keine Probleme, entweder liegt es an deinen Röhren oder du trägst es doch zu dick auf! Mit welchem Pinsel arbeitest du das?

    Grüße…Su

    wenn ich das french drauf hab und versiegel es, dann zieht sich das polar ins versieglungsgel.
    ich trage es ganz dünn auf, hatte es mir extra nochmal zeigen lassen, wo ich mit Rakikatze da war. Und die Sabina, die schulungsleiterin hat es sogar noch dicker aufgetragen wie ich. ich glaub ich hol mir dann nochmal neue röhren, meine werden auch nicht mehr warm, so wie ich das hier gelesen hab. hm

    #383527

    sandra1973
    Teilnehmer

    @gorjana 731162 wrote:

    Hi, Sandra, hatte auch Probleme bei meiner Lampe, die war auch neu, jetzt habe ich andere Lampen und es funktioniert.Du hast do ch auch die gleichen Lampen in Polen bestellt, die sind bald da, warte noch paar Tage, Du musst es aber auch wirklich ganz dünn auftragen.
    LG Janina

    ja hab die bei der SB bestellt. aber ich muß für dann trotzdem neue röhren haben, benutze die ja dann für Mobil.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 17)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.