Problem mit Eubecos 5002

Dieses Thema enthält 20 Antworten und 8 Teilnehmer. Es wurde zuletzt aktualisiert von  lari2010 vor 8 Jahre, 3 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)
  • Autor
    Beiträge
  • #24559

    nailbee
    Mitglied

    Hallo!
    Ich benutze seit einiger Zeit neben dem Eubecos-Gel Euro1000 noch das 5002.
    Ich finde, dass sich das 5002er viel schöner und leichter befeilen und fräsen läßt, als das 1000er, weil das 5002er einfach viel flexibler ist.
    Es kommt damit bei Leuten, die sehr weiche NN’s auch seltener zu Liftings. Würde am liebsten nur noch mit dem 5002er arbeiten, aber ich hab nun immer folgendes Problem:

    Ich arbeite die Nägel wechselseitig. Heißt z.B. am linken Zeigefinger den Aufbau machen, ab in die Lampe, dann den rechten Zeigefinger, ab in die Lampe, dann an der linken Hand den Mittelfinger usw….
    Wenn ich aber an der zuerst bearbeiteten Hand den nächsten Nagel mache, ist das Gel noch nicht mal angehärtet. Das ist nach ca. 10 bis 20 Sekunden noch genauso “flüssig”, als wäre es noch gar nicht in der Lampe gewesen. Dementsprechend verläuft mir das 5002er Gel auch ständig in die Nagelränder.

    Wer hat Erfahrung mit dem 5002er? :blink:
    Mach ich irgendwas falsch? 🙁

    Habe dieses Problem mit dem 1000er Gel überhaupt nicht. Wenn da die Hand einige Sekunden in der Lampe war, ist das Gel natürlich nicht vollständig ausgehärtet, aber wenigstens ANgehärtet.

    Hoffe, es kann jemand helfen.

    #380551

    vernanda83
    Teilnehmer

    Hallo,
    hab das Problem mit dem 5002 er auch. Nehm es aber nur für meine Alergieker.
    Probier mal das 5003er das ist das allerbeste hat bei mir fast jeder. Lässt sich toll modellieren und leicht befeilen. Härtet auch sehr schnell an und hat eine super Haftung.
    lg Vernanda

    #380549

    mickey
    Teilnehmer

    @nailbee 725751 wrote:

    Hallo!
    Ich benutze seit einiger Zeit neben dem Eubecos-Gel Euro1000 noch das 5002.
    Ich finde, dass sich das 5002er viel schöner und leichter befeilen und fräsen läßt, als das 1000er, weil das 5002er einfach viel flexibler ist.
    Es kommt damit bei Leuten, die sehr weiche NN’s auch seltener zu Liftings. Würde am liebsten nur noch mit dem 5002er arbeiten, aber ich hab nun immer folgendes Problem:

    Ich arbeite die Nägel wechselseitig. Heißt z.B. am linken Zeigefinger den Aufbau machen, ab in die Lampe, dann den rechten Zeigefinger, ab in die Lampe, dann an der linken Hand den Mittelfinger usw….
    Wenn ich aber an der zuerst bearbeiteten Hand den nächsten Nagel mache, ist das Gel noch nicht mal angehärtet. Das ist nach ca. 10 bis 20 Sekunden noch genauso “flüssig”, als wäre es noch gar nicht in der Lampe gewesen. Dementsprechend verläuft mir das 5002er Gel auch ständig in die Nagelränder.

    Wer hat Erfahrung mit dem 5002er? :blink:
    Mach ich irgendwas falsch? 🙁

    Habe dieses Problem mit dem 1000er Gel überhaupt nicht. Wenn da die Hand einige Sekunden in der Lampe war, ist das Gel natürlich nicht vollständig ausgehärtet, aber wenigstens ANgehärtet.

    Hoffe, es kann jemand helfen.

    MIST! Habe mir gerade 30ml gekauft, weil ich das1000er zu dick finde!Aber wenn es in die Ränder läuft, ist ja ärgerlich!Na vielleicht hat ja jemand noch einen Tip für uns!

    #380538

    nailbee
    Mitglied

    ich dachte, das 5003er hat die selbe viskosität, wie das 5002er, nur das es rosa ist.
    Täusche ich mich da?
    Wie dolle rosa ist es denn?

    #380550

    mickey
    Teilnehmer

    @nailbee 725882 wrote:

    ich dachte, das 5003er hat die selbe viskosität, wie das 5002er, nur das es rosa ist.
    Täusche ich mich da?
    Wie dolle rosa ist es denn?

    Stimmt eigentlich! Ist das Gleiche! Ziemlich rosa, finde ich!;)

    #380539

    nailbee
    Mitglied

    Ziemlich rosa#? Wie doof… Besonders, wenn man weißes French macht…
    Aber Vernanda meinte ja vorhin, das 5003er wäre etwas besser. Aber soll es wirklich etwas dicker sein?
    Hab schon überlegt, ob ich das Gel nicht im Kühlschrank aufbewahre.
    Aber davon härtet es auch nicht schneller 🙁

    #380552

    vernanda83
    Teilnehmer

    Also ich finde es von der Konsitenz her viel besser. Es ist irgendwie anders, auch nicht ganz so flüssig.
    Im Tiegel siehts schon sehr rosa aus, auf dem Nagel “schluckt” das aber fast wieder.
    Bei weißem French fällts eigentlich nicht so auf.
    Ich hab ein Bild in der Galerie mit weißem French und dem 5003er.
    Kannst dir ja mal anschauen.
    Wende die selbe Technik wie du an, erst ein Finger rechts dann der nächste links.
    Beim 5002er härtet es mir auch nicht so aus, dass ich zügig arbeiten kann.
    Leider “zerläuft” der Aufbau auch manchmal mit dem Gel.
    Habe es eigentlich nur wegen den Alergien, denn damit habe ich dann keine Probleme.
    Bei den anderen nehm ich meistends das 5003er.
    Das 1000er mag ich auch nicht hab noch einen 250g Tiegel rumstehen und nehm es nicht her. Ist mir zu hart und finde die Verarbeitung auch anstrengender.
    lg Vernanda

    #380548

    chrissi2
    Teilnehmer

    Das ist ja total nervig.
    Ich würde das Gel verbannen.
    Mit Emmi Aufbaugel rose clear mache ich bei allen 5 Nägeln den Aufbau und da verläuft nichts.

    #380540

    nailbee
    Mitglied

    also ich hab jetzt bei eubecos auf der HP und im ebay-shop nochmal nachgelesen. Es kommt mir nicht so vor, als wäre zwischen 5002 und 5003 ein Unterschied. Nur eben, dass das eine klar und das andere rosé. Es sind ja auch beide für Allergiker geeignet.

    Aber ich frage mich eben, warum das 5002er so schlecht aushärtet. Das ist doch nicht normal. Aber an meinen Röhren kann es nicht liegen. Denn alle anderen Gele (auch das 1000er) härten ja ganz normal aus *verzweifel*

    #380541

    nailbee
    Mitglied

    ….dass Eubecos aber auch nicht mal dazuschreibt, was die Unterschiede sind find ich zum ausrasten. So viele verschiedene Gele und keine Bemerkung dazu. Nicht mal eine Abbildung von dem rosé-Gel.
    Bei Buschmann ist es ja nicht viel anders. 3 Millionen Gele und keine Anmerkung dazu, für welchen Nagel es geeignet ist 🙁 🙁 🙁

    #380557

    lari2010
    Teilnehmer

    Huhu.
    Das selbe Problem hatte ich auch :rauch:
    Habe es dann in die Tonne geworfen denn für mich war es damals als blutiger Anfänger einfach nur zum heulen wenn alles wieder verlaufen war, vor allem immer schön in die Ränder.
    Mit den anderen Gelen von Eubecos hatte ich die Probleme nie….
    woran es liegt kann ich mir aber auch nicht recht erklären.

    Villeicht schreibt ja ein Kenner noch etwas dazu….:)

    #380542

    nailbee
    Mitglied

    @lari2010 726013 wrote:

    Huhu.

    Villeicht schreibt ja ein Kenner noch etwas dazu….:)

    Das hoffe ich auch.
    Vielleicht mache ich ja wirklich irgendwas nicht ganz richtig.
    Ich habe aber auch festgestellt, dass das Gel etwas besser anhärtet, wenn ich nur eine gaaaanz dünne schicht auftrage. Nur wenn ich es in “normalem” Maß auftrage, schwimmt es weg.

    #380555

    blondie1404
    Teilnehmer

    @nailbee 726016 wrote:

    Das hoffe ich auch.
    Vielleicht mache ich ja wirklich irgendwas nicht ganz richtig.
    Ich habe aber auch festgestellt, dass das Gel etwas besser anhärtet, wenn ich nur eine gaaaanz dünne schicht auftrage. Nur wenn ich es in “normalem” Maß auftrage, schwimmt es weg.

    hallo
    wenn du damit nicht so gut klar kommst, versuch mal das euro french rosa. es ist mittelviskose, lässt sich aber gut auftragen, verläuft nicht, ist selbstglättend und trocknet gut aus. es eignet sich gut für alle schichten oder einfach nur für den aufbau – so mach ich es eigentlich. auch schabbiverlängerung geht damit und man hat nur wenig feilarbeit. es sieht im tiegel zwar sehr rosa aus, aber auf dem nagel aufgetragen – wirkt es garnicht mehr so rosig…:)

    #380543

    nailbee
    Mitglied

    Das French-Rose hab ich. Finde auch, dass es sich schön auftragen läßt. Aber das ist ja leider SEHR rosa. Damit könnte ich fast eine Nagelbettverlängerung machen.
    Oder meinst du das Gel 5003?

    Die Sache ist ja eigentlich, dass ich bei dem 5002er ganz gern bleiben möchte, aber ich finde nicht heraus, wo mein Fehler liegt… 🙁

    #380553

    vernanda83
    Teilnehmer

    Du machst da keinen Fehler, das liegt am Gel…
    Warum glaubt mir denn hier keiner was? !?

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.