Punkte in der Versiegelung

Dieses Thema enthält 6 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  ajanails vor 8 Jahre, 9 Monate.

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #22027

    bettina21
    Teilnehmer

    Hallo ihr Lieben.
    ich habe ab und zu das Problem, wenn ich die Schwitzschicht von der Versiegelung abwische manchmal so kleine Flecken habe wo das Geld nicht ausgehärtet ist und ich es dann mit abgewischt habe. Natürlich die Malerei oder dem Stempel dann mit. Habe das bei all meinen UV Geräten gehabt. Ich arbeite mit ABC Gelen und lass die Versiegelung immer 2mal drin.
    Habt ihr einen Rat?
    Lg

    #346782

    kisha537
    Teilnehmer

    würde mal darauf tippen das du zu wenig Gel nimmst und es sich dadurch einfach zusammen zieht und dann entstehen dieses Löcher.

    #346783

    ajanails
    Teilnehmer
    Bettina21;657949 wrote:
    Hallo ihr Lieben.
    ich habe ab und zu das Problem, wenn ich die Schwitzschicht von der Versiegelung abwische manchmal so kleine Flecken habe wo das Geld nicht ausgehärtet ist und ich es dann mit abgewischt habe. Natürlich die Malerei oder dem Stempel dann mit. Habe das bei all meinen UV Geräten gehabt. Ich arbeite mit ABC Gelen und lass die Versiegelung immer 2mal drin.
    Habt ihr einen Rat?
    Lg

    Ich arbeite nur mit Produkten von abc. Ich hatte das auch mal, ich habe dann statt Cleaner das neue Tonic von Impuls genommen. Ist schonender und ich finde es glänzt am Ende mehr und hält super.

    #346779

    bettina21
    Teilnehmer

    Ah ja, muss dann mal das mit dem Impuls versuchen. Hab mir jetzt schon immer extra den Cleander von ABC geholt, weil ich dachte das es vom Cleaner kommen könnte.
    Mit dem zu wenig Gel könnte auch sein. Manchmal ist ´man je etwas sparsam, weil ich eigentlich immer dachte, dass es für die Aushärtung und dem Glanz besser ist wenn es dünner aufgetragen wird.
    Lg

    #346778

    sweety78
    Teilnehmer

    Bei Malerein und Stamping versiegel ich immer doppelt. Hast Du das schon mal probiert?

    #346780

    bettina21
    Teilnehmer

    Ja ich trage immer bei Airbrush zweimal auf.
    Ok werd das heut mal versuchen mit dem etwas mehr Gel, danke euch erstmal.
    Lg

    #346781

    bettina21
    Teilnehmer

    Hallo Mädels,
    habe eure Tips heute echt mal befolgt und es hat echt super funktioniert, danke.
    Mir ist da aber ein weiteres Problem aufgefallen.
    Nun war nach dem Abcleanern (was ich übrigens mit Impuls versucht habe) die freie Nagelkante immer nicht so gut abgedeckt, also matt und der Rest hat geglänzt. D.h. es könnte schon sein das sich der NN vom Gel löst. Woran kann das jetzt wieder liegen?
    Sorry ich weiß das hört sich vieleicht doof an, aber ich habe neue UV Geräte von Apollon und da bin ich noch etwas unsicher.
    Sorry

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.