revell lacke trocknen nicht

Dieses Thema enthält 41 Antworten und 15 Teilnehmer. Es wurde zuletzt aktualisiert von  pete99 vor 8 Jahre, 3 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 42)
  • Autor
    Beiträge
  • #22789

    siragda
    Mitglied

    Hallo ihr Lieben,
    ich brauche mal eure Hilfe.
    Ich habe mir letzte Woche nach euren positiven Erfahrungen 2 Revell Lacke (seidenmatt) bestellt und am Wochenende getestet. Von der Deckkraft war ich genauso begeistert wie ihr auch, aber das Problem ist, dass die Farben nicht trocknen wollten. Ich habe mind. 20 Min gewartet und gewartet, sobald ich mit dem Nagellack drüber wollte ist das ganze Motiv verschwommen (habe keine Modellage drauf z.Zt. und habe auf den NN gestampt). Was habe ich falsch gemacht bzw. wie lange hätte ich warte müßen/sollen?

    Lg Özlem

    #357146

    torina
    Mitglied

    da kannst du lange warten
    Der Klarlack enthält Lösungsmittel und dadurch verschwimmt das Motiv.
    Hatte ich auch schon.

    #357124

    mietzekatze
    Teilnehmer

    Bei Nagellack, Wetglaze oder Lackversiegler verschwimmt es bei mir auch nach 5 Stunden noch ( hab´s auf gebufferten Tips getestet ). Mit Gel kannst Du nach 1 Minute drüber ohne das was verwischt. Ich denke, das liegt bei den Lacken an den enthaltenen Lösungsmitteln ( die wirken wohl so ähnlich wie Nagellackentferner oder Cleaner ). Probier´s mal mit Gel, dann klappts.

    LG Mietzekatze

    #357125

    mietzekatze
    Teilnehmer

    Oh sorry, TORINA war schneller!

    #357127

    hexe1411
    Teilnehmer

    Probier doch mal den Topcoat von P2 in sonem silbernen Fläschchen. Der löst die Farbe nicht gleich auf. Hab das bei Stampinglack probiert.

    #357147

    torina
    Mitglied

    Ich habs erst am WE gehabt. Wollte meine Nichte stampen und sie war auch völlig begeistert, bis ich den Klarlack drauf gemacht habe.
    In dem Moment fiels mir ein. Da geht echt nur Gel drüber.

    #357153

    smiles
    Mitglied

    ich mache auch nur gel drauf 🙂

    #357132

    siragda
    Mitglied

    ihr seit aber fix, war nur kurz mal duschen und tadaaa problem gelöst.
    Danke euch Süßen werds morgen mal probieren muß eh meine Nägel neu machen.

    #357154

    smiles
    Mitglied

    bitte 🙂
    machst dann mal bilder rein 🙂

    #357133

    siragda
    Mitglied
    hexe1411;679307 wrote:
    Probier doch mal den Topcoat von P2 in sonem silbernen Fläschchen. Der löst die Farbe nicht gleich auf. Hab das bei Stampinglack probiert.

    ist bei dem Lack irgendwas anderes drin?
    würd mich auch mal interessieren.

    #357148

    torina
    Mitglied

    Bitteschön

    #357134

    siragda
    Mitglied
    smiles;679331 wrote:
    bitte 🙂
    machst dann mal bilder rein 🙂

    Bilder?
    Hab ich noch gar keine drin gehabt, dann trau ich mich vielleicht mal langsam

    #357149

    torina
    Mitglied

    Ja, dann wirds aber Zeit.

    #357155

    smiles
    Mitglied

    jep schließe mich torina an 🙂

    #357126

    mietzekatze
    Teilnehmer

    Der Mega Shine Topcoat von P2 ( in der silbernen Flasche ) geht auch nicht!

    Den habe ich nämlich auch und habe auch Geschmiere bei Revell-Farben gehabt.

    LG Mietzekatze

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 42)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.