SH Lacke halten nicht

Dieses Thema enthält 6 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  cleounity vor 8 Jahre, 9 Monate.

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #21889

    mincki
    Teilnehmer

    Hallo alle daheim,

    ich habe ein großes Problem mit meinen SH Lacken.

    Ich habe zwar Gelnägel, möchte mir diese aber im Moment nur mit Nagellack verschönern (Fullcover).
    Ich habe schon mehrfach die Chrome Lacke verwendet.
    Aber egal, ob ich Versiegeler raufmache, oder einfach nur klaren Überlack, oder gestern den UV Top Coat von Buschmann.

    Spätestens nach 2 Tagen geht von an der Spitze schon der Lack ab.

    Was kann ich machen, damit er länger hält?
    Wäre echt super, wenn jemand einen Tip hat.

    Tschüss
    Sabine

    #345024

    honigfrosch
    Teilnehmer

    hellööö…

    hmm… versuch mal nur oberflächlich zu lackieren, nicht die ummantelung mit… also sozusagen einen kleinen rand drumherum lassen… nicht zu dick auftragen, die härten sehr gut durch und platzen dann weg wenn man die 3-4 mal drauf macht und dann auch noch auf die ummantelung..
    nur den topcoat auch auf die ummantelung mit auftragen..
    zusätzlich kannst du für eine bessere anhaftung versuchen die ein wenig zu buffern.. mach mal probe… eine hand mit angebufferten..eine hand ohne.. den rest wie oben.. dann siehst ja was besser hält.. 🙂
    ich hatte das problem weil ich zu gierig war und zu dick aufgetragen hab…
    aber jetzt hab ich meinen SH schon 5 tage drauf und nix is abgesplittert..
    (na o.k.. . nur an 2 fingern.. aber da hab ich die finger nicht schnell genug aus der spülmaschinentür gehabt und das gel is auch angeknackst.. aber ansonsten nix..)

    #345023

    donna69
    Teilnehmer

    kann es sein, das du die Modelage nicht angebuffert hast?
    auf glatter Oberfläche wird dir das immer wieder passieren.

    oder aber sind die Lacke alt.

    #345026

    cleounity
    Teilnehmer

    Ich würde auch darauf tippen, dass die Oberfäche zu glatt war…
    Voher schön anbuffern, feilstaub entfernen und lackieren….

    #345021

    mincki
    Teilnehmer

    Hallo ihr Lieben,

    danke erst mal für eure Antworten.
    Also, zu dick habe ich nicht aufgetragen, nur 2x lackiert und dann den UV Top Coat.
    Ummantelt habe ich mit dem Top Coat auch sehr gut.

    Angebuffert habe ich die Nägel vorher nicht, weil ich gelesen habe, dass die SH Lacke eine sehr glatte Oberfläche brauchen, damit ihr Effekt richtig zur Geltung kommt.
    Bei anderen Lacken habe ich das Problem überhaupt nicht, nur bei den Sallys.

    Seit meiner Anfrage sehen die Nägel noch schlimmer aus, so dass ich mir morgen wieder alles runter machen muss.
    Es sieht so aus, als wenn sich der Lack abschleift. Weiß nicht, wie ich es anders beschreiben soll.
    An etlichen Stellen sieht man schon den NN durch.

    Ich könnte echt verzweifeln! 🙁

    Hat noch jemand einen Rat für mich?
    Ich möchte doch nicht meinen schönen SH Lacke in die Tonne werfen:

    Tschüss
    Sabine

    #345025

    honigfrosch
    Teilnehmer

    *kopfkratz…

    also ich hab mit fiberglas versiegelt… und das auch so hochglänzend gelassen.. beim ersten mal hab ich zu dolle lackiert.. da is mir an den seiten auch was abgegangen..
    aber seitdem ich die ummantelung nicht mit SH lackier, sondern nur mit top-coat geht das prima… anbuffern geht aber auch.. is ja nicht doll, 2xlack hast ja auch drauf also kommt der glanz auch wieder… allein schon weil du auch noch topcoat drauf machst..
    hast noch nen anderen topcoat der dünn ist da?
    versuch doch erstmal… ein wenig anbuffern, 2xlack drauf, ummantelung ggf. aussparen, mit anderem top-coat versiegeln..

    nutzt sich der lack nur ab? oder splittert er weg?

    putzt du mit scharfen reinigern ohne handschuhe? z.b. scheuerschwämmchen mit den nägeln greifen?
    manchmal sind es die einfachsten sachen wo man nicht drauf kommt… 🙂

    #345022

    mincki
    Teilnehmer

    Hallo honigfrosch,

    danke für deine Tips.

    Also ich habe einen dünnen Top Coat von Buschmann verwendet.
    Die Kante hatte ich auch nicht mit dem Lack ummantelt, sondern nur mit dem Top Coat.

    Angebuffert habe ich die Nägel vorab nicht, weil ich dachte, der SH Lack braucht eine besonders glatte Fläche um seinen Effekt voll zu entfalten.

    Hatte auch schon versucht, den Lack ganz vorsichtig anzubuffern, bevor ich den Top Coat auftrage, aber da hat sich der Lack gleich verabschiedet.

    Am Sonntag hatte ich mir die Nägel gemacht und gestern sahen sie schon ganz fürchterlich aus, als wenn der Lack abgeschliffen wäre.
    Überall sah man schon den NN durch.
    Daraufhin habe ich gestern abend alles runtergeholt und war erschrocken, wie leicht sich der Lack entfernen ließ.
    Ich brauchte nur einen Wattepad.
    Bei anderen Lacken habe ich wesentlich mehr abzutragen.
    Das gibt mir schon zu denken.

    Wenn ich mir die Nägel nochmals damit machen sollte, werde ich versuchen, die fertige Modellage leicht anzubuffern. Bin allerdings recht skeptisch, ob das bei mir etwas bringt.

    Sollte noch jemand einen Rat haben, her damit.

    Tschüss
    Sabine

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.