Stempel nimmt Farbe nicht an

Dieses Thema enthält 17 Antworten und 11 Teilnehmer. Es wurde zuletzt aktualisiert von  angie73 vor 10 Jahre, 8 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 18)
  • Autor
    Beiträge
  • #4442

    clio1967
    Teilnehmer

    Hallo Ihr Lieben,

    hoffe Ihr könnt mir helfen. Hab`s echt schon so oft versucht, aber das Motiv ist teils unvollständig. Der Scraper (aus Kunststoff) verwischt die Farbe.

    Habe alles mit Nagellack und dann mit Claener gereinigt. Trotzdem hat es nicht geklappt. Wo liegt denn das Problem?

    LG clio1967

    #102574

    nagelsusi
    Teilnehmer

    benutzt du normale lacke, oder stamping lacke?

    #102576

    schnackel
    Gesperrt

    bei mir hats dann geklappt als ich den stempel nicht all so doll in das motiv gedrücht hab..

    #102570

    tavy87
    Mitglied

    huhu also was du mal probieren kannst ist statt den scraper ne alte plastikkarte (katalogkundenkarte oder was) verwenden…
    schont das material n bissl *zwinker*
    naja un das andere is eig ehr ausprobieren.. musst halt schnell arbeiten, damits funktioniert..
    abziehen
    schnell abpausen (der stempel sollte natürlich staubfrei sein)
    stampen
    un dann saubermachen für s nächste mal…

    gruß tanja

    ps. über die suche-funktion gibt es aber mittlerweile sehr viele themen übers stampen… kannst ja mal suchen

    #102573

    missy
    Teilnehmer

    Hm, Folie haste von der Schabi abgemacht?

    Vielleicht mußt Du die Schabi bissel schneller abziehen un den Stempel net zu lange draufdrücken.

    Ah ja, ich geb immer etwas Cleaner auf nen Pad und reinige die Stempelfläche kurz vorher, dann sind keine Fussel oder Fette mehr drauf.

    lg
    Petra

    #102567

    houston
    Teilnehmer

    Hallo Süße,

    hast Du vielleicht so ein billig-Stempelset….damit kommen nämlich die meisten nicht zurecht.

    Oder hast Du Konad Produkte….dann machst Du einen Fehler….

    Grüsse, Angie

    #102580

    clio1967
    Teilnehmer

    ja. das war ein billiges stempelset. meine freundin die schon länger mit stamping arbeitet, hat es mit meinem zeug auch nicht hinbekommen.
    überlege schon. mir bei der messe neue sachen zu kaufen.

    danke euch für die antworten.

    gruß clio1967

    #102577

    elaela
    Teilnehmer

    Brauchst nicht bis zur Messe zu warten-da läuft doch gerade hier ne super Stamping SB 😛

    #102575

    indigo
    Teilnehmer

    Also ich vermute, daß es am Lack liegt. Ich kann wunderbar stempeln mit orignal Konad-Lack; aber mit Stamping-Lack eines anderen Herstellers gehts gar nicht – der Stempel nimmt die Farbe nicht an.
    LG Gabi 🙁

    #102578

    elaela
    Teilnehmer

    Ich glaube, dass Dany mal geschrieben hatte, dass man die Lacke von DM eine Nacht stehen lassen kann und sie dann zum Stempeln verwendet 😉

    #102579

    elaela
    Teilnehmer

    Also ich meine natürlich OFFEN stehen lassen 😉

    #102581

    clio1967
    Teilnehmer

    die lacke stehen jetzt ungefähr 2 wochen. ich habe sie auch super geschüttelt. am anfang ging es noch recht gut.

    gruß clio1967

    #102568

    beauty
    Teilnehmer

    ich habe meine Visitenkarte einlaminiert und als Scraper benutzt, total super, mit den richtigen Scrapern hat es bei mir nie geklappt. nicht so doll abwischen, sonst trocknet der Lack zu schnell, vorallem bei den neuen Stempelfarben. Dann schnell draufdrücken und schon hast du es.

    #102571

    super-mami
    Mitglied

    Ich hatte das gleich Problem:

    Lacht mich jetzt nicht aus, aber ich hatte vergessen die absolut unsichtbare Schutzfolie von den Schablonen wegzumachen. Ein wenig Farbe hatte es nämlich übertragen, aber eben nicht alles. Das lag an der Folie. Erst als ich am Rand rumgepopelt hatte habe ich gemerkt, dass da ne Schutzfolie drüber war.

    #102569

    beauty
    Teilnehmer

    🙂 🙂 🙂 passiert.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 18)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.