Undercover von American Nails

Dieses Thema enthält 11 Antworten und 7 Teilnehmer. Es wurde zuletzt aktualisiert von  laestrella vor 9 Jahre, 6 Monate.

Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)
  • Autor
    Beiträge
  • #13891

    poisonivy2000
    Mitglied

    Hallo Leute,

    ich arbeite unter anderem mit dem Undercover-Gel von American Nails. Seit kurzem hab ich allerdings ein Problem damit. Nachdem ich die Abschwitzschicht mit Alkohol entferne, zieht sich das Gel langsam zusammen! Woran liegt das? Wer kennt sich damit aus? Erfahrungen?

    Danke im voraus!

    LG und allen einen schönen Sonntag

    #240227

    poisonivy2000
    Mitglied

    Hallooooo?

    arbeitet keiner von euch mit AN?

    HILFE!

    #240224

    bilgen
    Teilnehmer

    was für alkohol meinst du?

    #240230

    betty71
    Teilnehmer

    huhu! ich!
    hab mit dem undercover kein problem………..
    vielleicht ist dein alkohol zu hochprozentig?
    ich nehm immer 70-90 %.
    hast du den alkohol von american?

    ich finde es halt toll weil´s so dünn ist.

    #240223

    pueppchen
    Teilnehmer

    vllt. mal die röhren von deiner uv-lampe wechseln? ! kann sein dass das gel nicht mehr richtig härtet

    #240228

    poisonivy2000
    Mitglied

    Das Gel ist direkt von American Nails, an den Röhren kann es ja eigentlich auch nicht liegen weil alle anderen Gele ganz normal aushärten! Hat sonst noch jemand eine Idee?

    #240231

    betty71
    Teilnehmer

    ich habs heute wieder verarbeitet, alles ganz normal.
    vielleicht liegts wirklich am cleaner………………….

    #240232

    laestrella
    Teilnehmer
    PoisonIvy2000;450987 wrote:
    Hallo Leute,

    ich arbeite unter anderem mit dem Undercover-Gel von American Nails. Seit kurzem hab ich allerdings ein Problem damit. Nachdem ich die Abschwitzschicht mit Alkohol entferne, zieht sich das Gel langsam zusammen! Woran liegt das? Wer kennt sich damit aus? Erfahrungen?

    Danke im voraus!

    LG und allen einen schönen Sonntag

    Hallo,

    also es hört sich durch aus so an, als würde sich das gel nicht richtig aushärten, denn normalerweise ist das gel nach dem 120sek. takt komplett ausgehärtet. D.h. es dürfte sich eigentlich nicht nachziehen sonder koplett ausgehärtet sein.
    Benutzt du den claener zum “entfetten” (schwitzschicht entfernen)
    oder anderen “alkohol” aus dem krankenhaus?

    Das kann auch ein Problem sein, entweder der cleaner ist nicht der richtig oder dein Gel ist auf gut deutsch “sch…”:)

    Wie alt sind deine uvRöhren?

    wenn sie sehr alt sein, kann es sein das sie runter sind und du musst dir neue besorgen;)

    #240233

    laestrella
    Teilnehmer

    mini-preis-nail-shop.de mit abstand der beste cleaner… preis ist super;)

    #240225

    heidi27
    Teilnehmer

    also ich hab noch nie solche probleme mit dem undercover gel gehabt.klingt aber echt komisch

    #240226

    zewasoftis
    Mitglied
    LaEstrella;452584 wrote:
    mini-preis-nail-shop.de mit abstand der beste cleaner… preis ist super;)

    Stimmt! 😉

    #240229

    poisonivy2000
    Mitglied

    Na ja dann muss ich mal rumprobieren ob ich die Ursache finde!
    Also, entweder ist es zu dünn oder die Röhren sind im A…… – der Alkohol ist der normale Cleaner von American Nails!

    ein dickes DANKE!

Ansicht von 12 Beiträgen - 1 bis 12 (von insgesamt 12)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.