Versiegler von Nailempire glänzt nicht :-(

Dieses Thema enthält 6 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  jenie vor 8 Jahre, 10 Monate.

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #21046

    lari2010
    Teilnehmer

    Huhu ich habe da mal eine Frage, und zwar:
    Habe mir vor kurzem einen Versiegler von Nailempire besorgt und habe mich schon auf das Ergebnis gefreut da er in noch nicht ausgehärtetem Zustand super heftig geglänzt hatte:)…
    ..aber kaum aus der Röhre raus und die Schwitzschicht abgenommen war alles total matt
    Habe alles wie immer gemacht, 2×2 min. ausgehärtet (Lampen sind definitiv okay), ca. ne Minute gewartet und dann die Schwitzschicht mit 70% Iso abgenommen…..das war echt zum heulen, habe es garantiert 5x ausprobiert…mal so, mal so. Aber es hat einfach nix genützt.

    Hat von euch schon mal jemand mit diesem Versiegler gearbeitet und gibt es da vielleicht etwas besonderes zu beachten? !

    Profis und nicht Profis, bitte um Hilfe…LG Larissa

    #332825

    lari2010
    Teilnehmer

    Habe danach meinen letzten Rest des Eubecos Versiegler zusammen gekratz und siehe da, alles glänzt :blink:

    #332823

    mietzekatze
    Teilnehmer

    Hast Du mal direkt bei NailEmpire angefragt an was es liegen könnte?

    LG Mietzekatze

    #332828

    jenie
    Teilnehmer

    Hallo,

    Ich habe das Problem auch. Ich habe auch den Versiegler von Nail Empire. Da es meine ersten Gele sind, dachte ich es liegt an mir und ich mache es verkehrt. Ich habe es nun halt so gemacht das ich den weggelassen habe.
    Ich sehe mich auch gerade nochmal nach neuen Gelen um. Cäsar lese ich hier oft soll sehr gut sein.

    Grüßle
    Jenie

    #332826

    lari2010
    Teilnehmer

    Hmmm, schon sehr komisch 😉 Ich glaube ich werde bei Nailempire direkt mal anfragen (habe ich schon mal wegen einem anderen Gel, war auch nicht okay….aber gebracht hatte mir die Anfrage dann auch nix.) Normal kann das ja nicht sein 🙁
    Trotzdem vielen lieben Dank.

    #332824

    chantalle
    Teilnehmer

    Hallo, der Versiegler ist nicht so gut. Hatte das Problem auch. Habe eine Anfrage an die geschick und mir wurde gesagt er muss satt aufgetragen werden un 2×2 min härten, aber es nützt nichts. Ich benutz den nicht mehr ist viel zu umständlich. Quickfinisch ist für mich am besten. Gruß

    #332827

    lari2010
    Teilnehmer

    Großzügig auftragen? ..Hmm, na das hat auch nix gebracht. Ich glaube dann kann ich mir die Anfrage sparen- werde dann erst mal bei Eubecos bleiben…da kann man wenigstens nix falsch machen 🙂
    Oder kann mir vielleicht jemand nen Versiegler mit Schwitzschicht empfehelen der ganz arg extrem glänzt?

    LG

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.