Was mach ich beim Stampen falsch?

Dieses Thema enthält 4 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  lady_val vor 10 Jahre, 5 Monate.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge
  • #6114

    sprosse
    Mitglied

    Hallo Ihr Lieben,

    habe vor ein paar Tagen meine Stamping-“Zutaten” bekommen und mich natürlich gleich ans Ausprobieren gemacht. Leider klappt das aber nicht so, wie ich dachte.
    Erstens hab ich mir gleich mal ein paar Kratzer in die Schablonen gemacht (obwohl ich wirklich äußerst vorsichtig war) und zweitens kommt nie das ganze Motiv auf den Stempel. Dabei bilde ich mir schon ein, dass ich ziemlich sorgfältig war. Hab mir vorher extra diverse Anleitungen hier im Forum durchgelesen.

    Was mach ich falsch?

    Liebe Grüße
    sprosse

    #125178

    lady_val
    Teilnehmer
    #125175

    engelgrisu
    Teilnehmer

    Das Abziehen der Farbe kann ich nur mit einer alten EC-Karte empfehlen. Geht supi!

    #125176

    sprosse
    Mitglied

    Danke für den Tipp…werd ich auf jeden Fall mal ausprobierten.

    LG

    #125177

    suessemaus
    Gesperrt

    Hallo,

    also meine Schabbis sind auch total zerkratzt von Scrapper, ist glaube ich normal.
    Wenn nicht das ganze Motiv drauf ist mußt du vielleicht mehr Lack drauf machen oder schneller arbeiten. Das muß ruck zuck gehen sonst trocknet das sofort ein 🙂

    LG, Linda

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.